Announcement

Collapse
No announcement yet.

Derick, Come In Derick

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Derick, Come In Derick

    Derick,
    A couple of things since I’m still not able to post on your upgrade feedback thread:

    -I’m getting error messages each time I post, it appears that the post did not go through but it actually does. Any insight on the error message. (Error while saving content: %1$s and Error information: “500 error”) See image.

    -RSVP links still not working, is that on the radar for repairs?

    -I PM’d you several times since March about a login / name change. I’d really like to change it and keep all of my post but will create a new account if necessary. Just let me know one way or the other.

    -On June 8th I donated $50 to the site but don’t see the “Site Supporter” designation on my avatar, what is the monetary threshold for getting that?

    Thanks

    Click image for larger version

Name:	Error Message.png
Views:	136
Size:	18.4 KB
ID:	296712
    Attached Files
    Jim & Tammie (not the Bakers)
    2011 FLHTK & Lees-ure Lite
    2012 Vstrom & 2012 Frankenstrom, 2017 DRZ400
    YouTube Channel: WolfPackOne

  • #2
    Thanks, I've actively been working on things, and cannot explain some behavior...specifically why registered users cannot post in helpdesk.

    I also have a ticket open with vbulletin regarding the 500 errors. I am not getting the same errors on my other site, so I feel the issue is in the software, not my server.

    I'll change the user right now and adjust your title. That is 100% a manual process, so I'll take care of it.
    Current Bikes:
    2006 Kawasaki Concours///COG#:11628
    2006 Honda Goldwing 1800///GWRRA#:398646

    Comment


    • #3
      Originally posted by Derick View Post
      Thanks, I've actively been working on things, and cannot explain some behavior...specifically why registered users cannot post in helpdesk.

      I also have a ticket open with vbulletin regarding the 500 errors. I am not getting the same errors on my other site, so I feel the issue is in the software, not my server.

      I'll change the user right now and adjust your title. That is 100% a manual process, so I'll take care of it.
      If it helps, I am getting the same 500 error every time I post or send a PM. I am using Win 10 and have experienced the error with Chrome, Explorer, and Edge.

      Deb
      sigpic
      2008 Honda Gold Wing Trike - Champion Kit, 2011 Lees-ure Lite Excel, Harbor Freight Tag-A-Long

      Comment


      • #4
        OK, I have the error 500 BS resolved. It was related to the tapatalk plugin (that isnt working) and when i removed it there were still some hooks in the system. So it's reinstalled but not really doing anything for anyone atm.
        Current Bikes:
        2006 Kawasaki Concours///COG#:11628
        2006 Honda Goldwing 1800///GWRRA#:398646

        Comment


        • #5
          Oh, and BTW, RSVP will never work. It's an add on that no one has cared about adding to VB5.....so don't hold your breath on that one.
          Current Bikes:
          2006 Kawasaki Concours///COG#:11628
          2006 Honda Goldwing 1800///GWRRA#:398646

          Comment


          • #6
            Whatever you did has fixed my 500 error.....thank you
            Deb
            sigpic
            2008 Honda Gold Wing Trike - Champion Kit, 2011 Lees-ure Lite Excel, Harbor Freight Tag-A-Long

            Comment

            Working...
            X